Richtige Einstellung? 12A Blei (Solar) Batterie

die nicht mit dem öffentliche Stromnetz verbunden sind, in Haushalten, Berghütte oder Wohnmobil...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon micha01 » 08.07.2018, 15:07

Hallo,
Ich hätte da mal eine Frage zur richtigen Einstellung der Ladung für meine 12A Blei (Solar) Batterie. Ich habe das Gefühl, dass die 3 Panels mit je 100W voll ausgenutzt werden, bzw. die Batterie nicht schnell genug geladen wird.
Vielleicht kann mir da jemand helfen. Ich habe von der ganzen Thematik NULL Ahnung.
Danke
Micha
Dateianhänge
65039054-1E6F-4ED5-B148-5A1987C5EE7C.jpeg
Benutzeravatar
micha01
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 26
Registriert: 26.03.2018, 07:39
Info: Betreiber

Re: Richtige Einstellung?

Beitragvon Retrerni » 08.07.2018, 21:40

Vielleicht sagst Du uns erst einmal etwas zu Deiner Hardware, sprich welche Module (Hersteller und exakte Typenbezeichnung), wie verschaltet an welchem Laderegler (Hersteller und exakte Typenbezeichnung)?
Und dann natürlich noch die wichtigste Info: welche Batterie (Hersteller und exakte Typenbezeichnung)? In deren Anleitung sollten auch die Grenzwerte drin stehen, die Du am Laderegler einstellen solltest...

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18197
Registriert: 09.11.2007, 23:56

Re: Richtige Einstellung?

Beitragvon micha01 » 09.07.2018, 21:08

Tracer 2430, 3Panels s. Foto und Batterie 120A s.Foto
Dateianhänge
76AE2066-D575-4F4F-9B86-BCF529B3CA94.jpeg
A75CB053-35FE-45FC-96E4-8C6E6EEFB0C1.jpeg
ECC35AEA-8FA1-46B8-A7BD-E76EF87BCCAE.jpeg
Benutzeravatar
micha01
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 26
Registriert: 26.03.2018, 07:39
Info: Betreiber

Re: Richtige Einstellung?

Beitragvon micha01 » 09.07.2018, 21:10

Hier noch mal die Batterie
Dateianhänge
161559FF-BE17-4212-B221-F9A4BAEB574D.jpeg
Benutzeravatar
micha01
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 26
Registriert: 26.03.2018, 07:39
Info: Betreiber

Re: Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon micha01 » 13.08.2018, 06:25

Schade, ich hätte ja schon gedacht (und erhofft) hier mal Hilfe zu bekommen.
Ich habe letztendlich das Problem, dass ich 3 Panels á 100 Watt installiert habe, aber lediglich mit max. 3A geladen wird. Ich kann mir nicht vorstellen dass alle 3 Panels defekt sind. Angeschlossen sind sie parallel mit 3erY-Kabel. Die originalen Kabel mir mc4 Stecker. Als Controller habe ich den EPEVER 3240. Macht es mehr Sinn die 3 Panels in Reihe zu schalten? Der Vorteil liegt ja an einer besseren Verkabelung. Aber mir kommt es auf eine vernünftige Leistung an.
Benutzeravatar
micha01
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 26
Registriert: 26.03.2018, 07:39
Info: Betreiber

Re: Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon Toni1965 » 13.08.2018, 08:13

Hallo, du musst in der Beschreibung nachsehen wie hoch die max. Modulleerlaufspannung sein darf und demnach die 3 Stk. 12V Module in Serie schalten. Ich glaube der Tracer geht bis 100V Modulspannung, schau aber bitte nochmal genau nach.
Der Laderegler lädt auch dann nur mit den eingestellten Werten für Bulk, Absorption und Float.
Grüße Toni.
Benutzeravatar
Toni1965
Forumsinventar
Forumsinventar
 
Beiträge: 2177
Registriert: 15.10.2010, 19:46
Wohnort: Wien Umgebung
PV-Anlage [kWp]: 5,2
Info: Betreiber

Re: Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon DO5MZ » 13.08.2018, 11:37

Hallo Micha ,

die EPever Tracer Regler haben ein Problem und arbeiten bei Strömen unter 1,5A als PWM Regler. Auch ist die Haltbarkeit der Regler bescheiden ich habe zwei Ausfälle zu beklagen. Der erste brachte keine Leistung mehr und wurde ausgetauscht gegen einen Tracer BN. Dieser Tracer BN hat nach 1,5 Jahren angefangen falsch zu messen mit den Strömen.
Vermutlich hat dein Regler auch ein Problem was ganz danach aus sieht.
Messe mal deine Spannung der Solarmodule am angeschlossenen Regler und mal ohne Regler, Sollte wirklich bei voller Sonne wie auf dem Bild 8V bei angeschlossenem Regler an den Solarmodulen anliegen und ohne Regler über 18V ist der Regler defekt reklamiere das Teil beim Händler sofern noch in der Gewährleistung wenn nicht rausschmeißen und gegen was gescheites austauschen..

Gruß Markus
Auf Gartengrundstück 235W Solarmodul SmartSolar 100/20, BMV 700, 625Ah @ 12V
Daten Log mit dem Raspberry Pi Venus Software über eine 5km 5GHZ Richtfunkstecke mit Ubiquiti LiteBeam ins Internet.
DO5MZ
Stammmitglied
Stammmitglied
 
Beiträge: 50
Registriert: 26.04.2017, 09:40
PV-Anlage [kWp]: 0,235
Speicher [kWh]: 6,204
Info: Interessent

Re: Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon Backo » 13.08.2018, 14:35

Den Kurzschlussstrom der Module zu messen kann auch nicht schaden,

Wie lang sind die Kabel von den Modulen zum Laderegler und welcher Güte (Material) mit welchem Querschnitt entsprechen diese?


MfG
770 Wp PV, Tracer 4210A MPPT Laderegler, 4 x Trojan TE35 12 V 490Ah (C20), MPP Solar PIP1212(1500VA), Victron BMV 700

Infoseite zum Thema PV-Inselanlagen für Anfänger
Benutzeravatar
Backo
Forumsinventar
Forumsinventar
 
Beiträge: 1614
Registriert: 09.12.2011, 21:25
Wohnort: Sachsen-Anhalt
PV-Anlage [kWp]: 0,770
Info: Betreiber

Re: Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon micha01 » 14.08.2018, 06:23

DANKE für die Hinweise.
Es sind original fertig konfigurierte Solarkabel mit MC4 Steckern. Vom Tracer in Richtung Solar 1 Verlängerung, dann 1 auf 3 Weiche und dann jeweils + u. - zu den Panels.
In Serie schalten heißt vom Panel 1 + zum Tracer und - zum nächsten Panel so wie die Stecker passen usw. und vom 3. Panel dann - zum Tracer???
Ich habe mal direkt am Panel mit einem Amperemeter gemessen, aber zeigte an keinem Panel etwas an. Ich vermute ja eher, dass die Panels einen weg haben.
Ich bekomme die Tage ein neues Panel mit 100W, dann werde ich mal nur dieses Panel anschalten um zu sehen ob da überhaupt etwas ankommt. Wenn ja, sind es wohl die Panels. Wenn auch nicht ist es der Regler.
Alternativ werde ich es erst einmal mit der Reihenschaltung. Aber erst einmal brauche ich die Sonne um es vernünftig messen zu können. Einen alternativer Regler habe ich noch, den könnte ich auch noch mal ansschließen......
Benutzeravatar
micha01
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 26
Registriert: 26.03.2018, 07:39
Info: Betreiber

Re: Richtige Einstellung? 12A Blei (Solar) Batterie

Beitragvon stromdachs » 14.08.2018, 08:05

micha01 hat geschrieben: Aber erst einmal brauche ich die Sonne um es vernünftig messen zu können.

Richtig! Bei voller Sonneneinstrahlung den Kurzschlußstrom messen, sind nicht mehr wie 6A. Jedes Modul einzeln messen.
Messe auch die Leerlaufspannung bei der Gelegenheit.
micha01 hat geschrieben:Ich vermute ja eher, dass die Panels einen weg haben.

Das wäre ein seltener Fehler, alle 3 Module defekt!
Gruß Claus
stromdachs
Forumsinventar
Forumsinventar
 
Beiträge: 2698
Registriert: 02.06.2013, 10:25
PV-Anlage [kWp]: 1,6
Info: Betreiber


Zurück zu PV-Inselanlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste