richtige Batteriekapazität? laderegler kaputt?

die nicht mit dem öffentliche Stromnetz verbunden sind, in Haushalten, Berghütte oder Wohnmobil...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

richtige Batteriekapazität? laderegler kaputt?

Beitragvon deathy » 04.07.2018, 16:41

Hallo, ihr Strom-Genies :D

Ich bezeichne mich mal als Noob in Sachen Elektrik, weil ich noch nie damit zu tun hatte und einfach keinen kenne/finde, der mir da was ohne fachchinesisch erklärt. Beim Durchlesen einiger Beiträge hier bekam ich den Eindruck, dass Ihr das könnt und auch gerne macht, und hoffe, Ihr könnt auch mir weiterhelfen, ohne mich nur zu verwirren - oder Euch über meine Unkenntnis bzw laienhaften Beschreibungen lustig zu machen :roll: alles schon passiert...

Ich habe ein Wochenendhaus mit Solarstrom. Leider habe ich vom Vorbesitzer kaum bis keine Infos oder Unterlagen dazu und habe auch nichts derartiges verlangt, da alles funktioniert hat. Nun mussten die Batterien getauscht werden, da sie wohl den Alterstod starben. Seither funktioniert das Laden einfach nicht mehr.
Es sind 2 Panels mit (angeblich) insgesamt 800W, jedes hat seinen eigenen Laderegler (MPPT mit 30A).
Aktuelle Messung am Panel-Kabel ergab bei voller Sonne ca. 16 V und 4 A pro Panel.
Die beiden Laderegler laufen zusammen zur Akku-Bank. Die Regler wurden ebenfalls ausgetauscht, da es so Uraltteile waren, deren Anzeige aus 2 grün, gelb oder rot leuchtenden oder blinkenden Lämpchen besteht, womit ich überhaupt nicht klarkam.
Es waren 8 Säure-Batterien mit jeweils 120 ah, in Reihe geschaltet, das "Ladekabel" über Kreuz angeschlossen.
Aus finanziellen Gründen habe ich nun nur 4 Batterien besorgen und anschließen können, jeweils 110 ah. Ich habe sie wie die alten in Reihe verkabelt und das "Ladekabel" über Kreuz dran.
Ebenfalls über Kreuz angeschlossen sind dann noch ein Wechselrichter und, soweit ich es verfolgen und verstehen konnte, ein kleiner 12V-Stromkreis.

Das Problem:
Laderegler zeigen zwar an, dass sie "Sonnenenergie empfangen" (über Symbole von Sonne, Panel und Batterie) und die Batterie(n) laden. Jedoch bleibt die Ampere-Anzeige auf 0 und die Batterien stehen bei ihren momentanen 12,6 V.
Über längere Zeit sinkt die Batterieladung sogar - ich nehme an, das liegt am Eigenbedarf der Laderegler; ist das richtig?

Ich bin jedenfalls ziemlich verzweifelt, weil ich einfach keinen Elektriker kenne bzw günstig herkriege. Ist die Batteriebank mit nur 4 statt 8 Akkus zu klein? Arbeiten die Laderegler nicht richtig? Ich gestehe, ich habe diese bei ebay gekauft, no name-Produkte...
Schon mal Danke für jeden Tipp, den ich "Dummie" verstehen und umsetzen kann.
deathy
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 34
Registriert: 04.07.2018, 16:09
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon Toni1965 » 04.07.2018, 18:48

Hallo, da ist etwas ganz durcheinander. 8 Stk. 12V Batterien in Reihe geschaltet würde eine Systemspannung von 96V ergeben, 4 Batterien demnach 48V. Du schreibst aber da was von 12V.....
Welche Batterien hast du jetzt genau wie verschaltet, mach eine Skizze und stell die ein?
Welchen Laderegler hast du jetzt verbaut?
Welche Paneele mit wieviel Zellen sind wie verbaut/verschaltet?
Gibt es einen Wechselrichter?
Grüße Toni.
Benutzeravatar
Toni1965
Forumsinventar
Forumsinventar
 
Beiträge: 2202
Registriert: 15.10.2010, 19:46
Wohnort: Wien Umgebung
PV-Anlage [kWp]: 5,2
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon RangerBT » 04.07.2018, 20:44

Hallo deathy :D

bitte mach mal jede Menge Bilder !
Von allem, am besten selbst von jeder unwichtig erscheinenden Kleinigkeit ...

Laderegler
Batterien
Typenschilder
Photovoltaikplatten
Verkabelung
usw.
einfach von allem :danke:

Ich denke der Fehler sollte auffallen ...
RangerBT
Stammmitglied
Stammmitglied
 
Beiträge: 147
Registriert: 27.06.2017, 21:14
PV-Anlage [kWp]: 0,1
Speicher [kWh]: 1,2
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon RangerBT » 05.07.2018, 09:58

Noch eine Sache ...


Bitte verlinke mal alle No-Name-Produkte... :wink:
Laderegler ... (hab die Vermutung dass es sich um einen PWM und keinen MPP fähigen handelt ...)
Batterie ...

Bitte auch ein Foto von den Photovoltaikplatten

400W Platten höre ich jetzt das erste mal, dass es so was geben soll... müssen ja seeeehr unhandlich sein :shock:

Falls du auf der Rückseite an die Platten kommst... da dürftest du das Typenschild finden... mit den ganzen Spannungsangaben usw. wäre auch seeeehr interessant um dir helfen zu können.

Kurzgefasst: BILDER :danke:
RangerBT
Stammmitglied
Stammmitglied
 
Beiträge: 147
Registriert: 27.06.2017, 21:14
PV-Anlage [kWp]: 0,1
Speicher [kWh]: 1,2
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon deathy » 05.07.2018, 11:54

ok, ich mache bilder! komme aber wohl erst nächste woche dazu...
trotzdem schon mal danke für das "interesse"!
deathy
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 34
Registriert: 04.07.2018, 16:09
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon RangerBT » 05.07.2018, 11:55

deathy hat geschrieben:ok, ich mache bilder! komme aber wohl erst nächste woche dazu...
trotzdem schon mal danke für das "interesse"!


Ok. Danke :wink:
RangerBT
Stammmitglied
Stammmitglied
 
Beiträge: 147
Registriert: 27.06.2017, 21:14
PV-Anlage [kWp]: 0,1
Speicher [kWh]: 1,2
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon deathy » 05.07.2018, 12:00

das sind meine laderegler (nicht genau dieses angebot und dieser preis, aber dieses modell):

https://www.ebay.de/itm/30A-12V-24V-MPP ... 0505.m3226

bitte haut mich nicht wegen denen; weiß bereits, dass das wohl keine gute qualität ist...
deathy
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 34
Registriert: 04.07.2018, 16:09
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon RangerBT » 05.07.2018, 12:03

deathy hat geschrieben:das sind meine laderegler (nicht genau dieses angebot und dieser preis, aber dieses modell):

https://www.ebay.de/itm/30A-12V-24V-MPP ... 0505.m3226

bitte haut mich nicht wegen denen; weiß bereits, dass das wohl keine gute qualität ist...


Danke für den Link!

Dann bestätigt sich schon mal meine erste Vermutung.
Kenne "das Modell" da ich mir vor 2 Jahren den auch mal besorgt hatte um eine Hütte provisorisch wieder zu erleuchten...

Kurzfassung: MPPT steht drauf, PWM ist nur drinnen... :(
Zuletzt geändert von RangerBT am 05.07.2018, 12:05, insgesamt 2-mal geändert.
RangerBT
Stammmitglied
Stammmitglied
 
Beiträge: 147
Registriert: 27.06.2017, 21:14
PV-Anlage [kWp]: 0,1
Speicher [kWh]: 1,2
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon deathy » 05.07.2018, 12:04

na super, also machen die auch schon mal nicht, was sie sollen?
welchen regler würdest du empfehlen - der nicht die welt kostet; habe leider kein großes budget...
deathy
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 34
Registriert: 04.07.2018, 16:09
Info: Betreiber

Re: richtige Batteriekapazität? laderegler kaputt?

Beitragvon Toni1965 » 05.07.2018, 12:06

deathy hat geschrieben:na super, also machen die auch schon mal nicht, was sie sollen?
welchen regler würdest du empfehlen - der nicht die welt kostet; habe leider kein großes budget...

Hallo, man kann dir keinen Regler empfehlen solange man nicht weiß welche Paneelen und welche Systemspannung du hast.
Grüße Toni.
Benutzeravatar
Toni1965
Forumsinventar
Forumsinventar
 
Beiträge: 2202
Registriert: 15.10.2010, 19:46
Wohnort: Wien Umgebung
PV-Anlage [kWp]: 5,2
Info: Betreiber

Nächste

Zurück zu PV-Inselanlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste