Suchfeld oben liefert Fehlermeldung

Meldungen, Hilfen, Meinungen zur PV-Forum Organisation

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Suchfeld oben liefert Fehlermeldung

Beitragvon alterego » 11.12.2017, 17:00

Unauthorized access to internal API. Please refer to https://support.google.com/customsearch/answer/4542055

Im FF 57.0.1
Erweiterte Suche geht, normal nehme ich sowieso die.
Der VNB ist keine Rechtsberatungsstelle für Betreiber für Fragen zum EEG.
alterego
Forum Genie
Forum Genie
 
- Threadstarter -
 
Beiträge: 8112
Registriert: 14.02.2014, 10:27
Wohnort: D 90xxx
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon qualiman » 11.12.2017, 18:41

Ich kann die Fehlermeldung bestätigen, also nicht User spezifisch.
Habe hier Firefox 57.0 und 57.0.2
Unauthorized access to internal API. Please refer to https://support.google.com/customsearch/answer/4542055
WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
Solar-Log 300, 70% Begrenzung fest
Benutzeravatar
qualiman
Forumsinventar
Forumsinventar
 
Beiträge: 2031
Registriert: 09.04.2011, 00:26
Wohnort: 904xx
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon Elektron » 11.12.2017, 19:15

Hallo,

danke für die Info.
Wir kümmern uns darum.

Gruß Elektron
Benutzeravatar
Elektron
Administrator
 
Beiträge: 10402
Registriert: 10.01.2005, 16:20
Wohnort: 88457 Kirchdorf
PV-Anlage [kWp]: 20,18
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon Elektron » 13.12.2017, 12:14

Hallo,

die Google-Suche funktioniert wieder.
Es kann aber auch gerne die Forensuche unter search.php verwendet werden.

Gruß Elektron
Benutzeravatar
Elektron
Administrator
 
Beiträge: 10402
Registriert: 10.01.2005, 16:20
Wohnort: 88457 Kirchdorf
PV-Anlage [kWp]: 20,18
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon PV-Express » 13.12.2017, 12:27

Hallo Elektron
Geht bei mir leider immer noch nicht. Es erscheinen lediglich 4 "ausgegraute" Googleergebnisse aber keine PV Suchergebnisse.

Browser FF 57.02

Grüße
Zuletzt geändert von PV-Express am 13.12.2017, 12:32, insgesamt 1-mal geändert.
46 x Sunowe 195Wp Mono, SMA STP8000TL10, Datenlogger mit weicher 70%-Regel, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012
Renault ZOE Z.E.40
Benutzeravatar
PV-Express
Forumsinventar
Forumsinventar
 
Beiträge: 3948
Registriert: 06.04.2013, 16:40
Wohnort: 76xxx bei Karlsruhe
PV-Anlage [kWp]: 8,97
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon PV-Express » 13.12.2017, 12:31

Hier noch ein Screenshot. Gesucht hatte ich STP 8000 Tl10

Suche.JPG
46 x Sunowe 195Wp Mono, SMA STP8000TL10, Datenlogger mit weicher 70%-Regel, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012
Renault ZOE Z.E.40
Benutzeravatar
PV-Express
Forumsinventar
Forumsinventar
 
Beiträge: 3948
Registriert: 06.04.2013, 16:40
Wohnort: 76xxx bei Karlsruhe
PV-Anlage [kWp]: 8,97
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon Elektron » 13.12.2017, 13:18

Hallo,

dann bitte im zweiten Feld nochmals auf "Suchen" klicken.

Gruß Elektron
Benutzeravatar
Elektron
Administrator
 
Beiträge: 10402
Registriert: 10.01.2005, 16:20
Wohnort: 88457 Kirchdorf
PV-Anlage [kWp]: 20,18
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon alterego » 13.12.2017, 13:36

Habe das selbe Problem, daß ich zweimal klicken muß.
Elektron hat geschrieben:Es kann aber auch gerne die Forensuche unter search.php verwendet werden.

Das hatte ich schon imemr gesucht weil ich nicht so ganz verstehe, was der Umweg über google soll. Hast du aber gut versteckt.
Der VNB ist keine Rechtsberatungsstelle für Betreiber für Fragen zum EEG.
alterego
Forum Genie
Forum Genie
 
- Threadstarter -
 
Beiträge: 8112
Registriert: 14.02.2014, 10:27
Wohnort: D 90xxx
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon e-zepp » 13.12.2017, 13:43

alterego hat geschrieben: Hast du aber gut versteckt.

Servus, naja, ein Button rechts von der Gurglsuche ist nun nicht wirklich gut versteckt :)
Hab`s aber auch erst nach ein paar Jahren entdeckt :oops:
lg,
e-zepp
p.s: bei mir funzt jetzt auch die Gurglsuche wieder!
e-zepp
Forumsinventar
Forumsinventar
 
Beiträge: 5821
Registriert: 07.06.2012, 12:39
PV-Anlage [kWp]: 4,4
Info: Betreiber

Re: Suchfeld oben liefert Fehlermeldung

Beitragvon alterego » 13.12.2017, 13:51

e-zepp hat geschrieben:Servus, naja, ein Button rechts von der Gurglsuche ist nun nicht wirklich gut versteckt :)

Ach der geht icht über google, war mir gar nicht bewußt. Den nehme ich normalerweise auch, weil ich die Suche auf ein Unterforum einschränken kann.

Ach ja, diese Seite nach dem ersten Klicken (siehe Screenshot oben) sieht genauso aus, als gäbe es keine Ergebnisse. Stand da früher nciht ausdrücklich, daß nichts gefunden wurde?
Der VNB ist keine Rechtsberatungsstelle für Betreiber für Fragen zum EEG.
alterego
Forum Genie
Forum Genie
 
- Threadstarter -
 
Beiträge: 8112
Registriert: 14.02.2014, 10:27
Wohnort: D 90xxx
Info: Betreiber


Zurück zu PV-Forum Diskussion



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste