Aufbau Stück für Stück

Hier kann jeder seine eigene PV-Anlage vorstellen.

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: Aufbau Stück für Stück

Beitragvon PV tut Not » 04.06.2018, 21:13

Wieviel bietest du?
Selbstabholer ist klar. Ich schau nur zu ...
:wink:
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Aufbau Stück für Stück

Beitragvon PV tut Not » 04.07.2018, 08:18

Hier mal der Solarverlauf einer Woche für alle Panels einzeln im Video (29MByte).
Nicht wundern, am WR1 hängt die PW1 DC-seitig dran, daher "produziert" der auch in der Nacht Strom.
Im automatischen Vorlauf werden die WR-Werte offenbar etwas verzögert dargestellt. Da, wo die Flatline ist, sollte überall "0" stehen, das Haus wird hier von der PW2 versorgt.

=> http://www.dippold.org/temp/Solarverlauf.mp4
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Aufbau Stück für Stück

Beitragvon duncan02 » 04.07.2018, 10:56

schönes Erwachsenen "Spielzeug" gefällt mir. Im Nachhinein hätte ich vielleicht doch SE wählen sollen, aber nun werde ich es bei mir mit SMA Technik durchziehen.
3.2018 40 x BenQ Solar Sun Vivo PM060MB2 -> 12kWp bei DN 38° mit ca. -18 ° SO
an 25000TL-30 mit SHM 2.0
SBS 3.7 und BYD HV 7,7 kWh
duncan02
Forumsinventar
Forumsinventar
 
Beiträge: 735
Registriert: 03.02.2018, 17:13
PV-Anlage [kWp]: 12
Speicher [kWh]: 7,7
Info: Betreiber

Re: Aufbau Stück für Stück

Beitragvon PV tut Not » 04.07.2018, 11:24

Man kann schön sehen, wie die Leistungswerte von Osten über Süden nach Westen wandern und auch die diversen Verschattungen durch Erker etc.

Z.B. 1.1.6 und 1.1.9 Verschattung früh durch den Erker, dito abends bei 1.1.14 - und es sieht beinahe so aus, als müßten 1.1.12 und 1.1.13 in der Position getauscht werden (so ist die Verlaufskurve dieser Module jedenfalls nicht logisch).

Ab Spätnachmittag legt sich dann so nach und nach der Schatten vom Kamin über 2.1.11/12/13.

Wenn die Sonne am Morgen etwas weiter herumgekommen ist und noch nicht hoch genug steht, werden die Module 2.1.1 und 2.1.2 durch einen Erker etwas verschattet.

Die Nordmodule geben auch früh und abends Strom (sind weit oben am Dachfirst).
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon PV tut Not » 11.07.2018, 15:00

Mod-Edit: Beiträge der besseren Übersicht halber aus folgendem Thema hierher verschoben:
stoerungen-auffaelligkeiten-im-betrieb-von-pv-anla-f99/probleme-mit-solaredge-anlage-jinko-solar-jkm305m--t124439.html

Ich habe jetzt natürlich andere Optimierer und auch ander Module, aber ich habe mal reingeguckt.
Bei mir geht die Optimiererspannung durchaus bis auf 7V runter (war das niedrigste, was ich so auf die Schnelle gefunden habe).
Bei der Modulspannung wird versucht, die immer zwischen 50 und 60V zu halten.
Geht die Modulspannung runter, geht die Optimiererspannung je nach Modulspannung hoch bis auf 60V.
Nord.png
Nordmodul auf der östlichen Hälfte des Daches am SE7K.
Verschattung ab ca. 17 Uhr, wenn die Sonne hinter den Dachfirst kommt.

Süd.png
Südmodul am SE5000.
Keine Verschattung, nur durch normalen Sonnenverlauf entsprechende Einstrahlung.

SüdKamin.png
Südmodul am SE5K.
Teilverschattung ab ca. 15 Uhr durch einen Kamin.

Sind alles die E20-327er-Module. Links ein guter Tag (8.7.), rechts ein durchwachsener Tag (9.7.).
Rot = Modulspannung, Grün = Optimierer-Spannung, Blau = Leistung

Ich finde das Verhalten von Max1234s PV auch nicht so ganz normal.
Falsche Optimierer? Oder doch die schon angesprochene schlechte Charge von Modulen?
Ich denke, so sollte das auch beim Max1234s PV aussehen (im Rahmen deren Spannungsbereichen etc.)

Weidemann hat geschrieben:Antwort @ PV tut Not: Danke für die Daten!
Das Problem bei Max1234 ist aber nicht die Optimiererspannung (die geht auch hier weit runter), sondern die Modulspannung, die sich weigert unter 20V zu gehen.
Du bist mit deinen Modulen ja eh immer weit darüber. Beim Südmodul mit Kaminschatten sieht man evtl., wie eine Bypassdiode durchschaltet (Modulspannung sinkt auf 2/3), aber die andere ist nicht zu erkennen. (Kommt natürlich auch auf den Schattenverlauf und die jeweilige Einstrahlung an...) -> da ist schwer zu sagen, ob hier ein Schattenmanagement aktiv ist bzw. funktioniert.
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon PV tut Not » 11.07.2018, 16:03

Ich habe mir nochmal ein Modul von mir angesehen, das auch durch Erker verschattet ist, auch im Winter/Frühjahr, wo das durch die flachere Sonne noch öfters vorkommt.
Die Modulspannung geht nie unter 20V. So einen "geplätteten" Verlauf (egal bei welcher Spannung zwischen 20V und 60V) habe ich nirgendwo gefunden.

Aber: Ich habe mir mal ein Modul angesehen, das vor der Erweiterung durch die bis dahin schlechte Stringauslegung schlechte Leistung gebracht hat.
Im Januar 2017: Das geht teilweise bis auf unter 12V runter, es sieht stellenweise genauso aus wie beim Max1234 mit dessen Modulen bei 20V.
Die Optimiererspannung steht wie eine 1 auf 60V, Leistung unter ferner liefen ... <10W


Könnte es sein, daß der Spannungsbereich des Moduls für den WR generell zu niedrig/klein ist?
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon eba » 11.07.2018, 16:12

wenn die Optimizerspannung bei 60V stehenbleibt, dann hat der Optimizer Probleme die Modulleistung an den WR weiterzugeben. Der Strom ist fix, also geht das nur über die Spannung, aber bei 60V ist Schluss.


Gesendet von iPhone mit Tapatalk
Tesla P85+ seit 8/13 >365.000km gefahren. PV 10 kWp an E3DC Hauskraftwerk mit 13,8kWh und Wallbox. Weitere 18kWp PV an Solaredge. Gesamt PV-Leistung 28,049kWp. Jetzt habe ich ein Jahr Zeit, wie ich weitere 1,95kWp (=6x325W) aufs Dach bekomme.
eba
Forumsinventar
Forumsinventar
 
Beiträge: 1611
Registriert: 04.10.2009, 15:23
Wohnort: Münnerstadt
PV-Anlage [kWp]: 18
Speicher [kWh]: 13,8
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon PV tut Not » 11.07.2018, 16:23

eba hat geschrieben:dann hat der Optimizer Probleme die Modulleistung an den WR weiterzugeben.
Klar hatte der Optimierer da seine lieben Probleme. Die ganze PV (damals noch 9,81kWp) hat an dem Tag so gut wie nix produziert, war Saure-Gurken-Zeit ...
Wo nix ist, kann auch nix weitergegeben werden. Das hat gerade mal gereicht, um den Optimierer in Betrieb zu halten ... so ungefähr.
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon PV tut Not » 11.07.2018, 18:43

Weidemann hat geschrieben:Hast du dazu einen Screenshot mit Modulspannung, Modullleistung des Moduls und seines später verschatteten Nachbarn? Damit man sehen kann, ob auch bei dir das Modul bei Schatten sofort abstürzt, oder Spannung und Leistung in Stufen sinken (das geht natürlich nur, wenn die langen Modul-Drittel nacheinander verschattet werden).
So eine Konstellation habe ich bei mir nicht. Das ist alles immer irgendwie schräg.
Wenn Du dir das Bild hier mal ansiehst meine-anlage--f24/aufbau-stueck-fuer-stueck-t123822.html , weißt du auch, warum. Man kann es im Bild hier und da auch sehen.
SunPower: 30x E20-327, 27x X22-360, 57x Optimierer P500-5RM4MFM
SE5000, SE5K, SE7K
Tesla PW1 & PW2
Opel Ampera, Mitsubishi i-MiEV
Brennstoffzellen-BHKW + weitere PW2 in langfristiger Planung
PV tut Not
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 170
Registriert: 19.05.2018, 20:35
Wohnort: 91301 Forchheim
PV-Anlage [kWp]: 19,53
Speicher [kWh]: 19,8
Info: Betreiber

Re: Aufbau Stück für Stück

Beitragvon Weidemann » 11.07.2018, 20:32

Schöne Anlage!
Ich hab mal anhand des Videos versucht zu sehen, ob das Schattenmanagement auf Modulebene funktioniert, aber das 15min-Raster ist dafür etwas grob.
Immerhin sieht man klar und deutlich, dass die Südmodule westlich der Gaube morgens stufenweise die Leistung hochnehmen -> da wär mal interessant was die Modulspannungen und -Leistungen von 1.1.6 und 1.1.7 machen (ich erwarte, dass dabei Bypassdioden durchgeschaltet sind).

Bei den Modulen östlich der Gaube ists dagegen schwerer zu sehen. Da ist der einzige Indikator für funktionierendes Schattenmanagement, dass 1.1.13 auch mal auf 80W geht, was nicht allein durch diffuse Einstrahlung kommen dürfte. Auch hier wär für 1.1.12 und 1.1.13 der Modulspannungs- und Leistungsverlauf bei Sonne sehr interessant!

PV tut Not hat geschrieben:es sieht beinahe so aus, als müßten 1.1.12 und 1.1.13 in der Position getauscht werden (so ist die Verlaufskurve dieser Module jedenfalls nicht logisch).

Ist mir auch aufgefallen.
sonnige Grüße,
-Weidemann-
Weidemann
Moderator
 
Beiträge: 7739
Registriert: 09.08.2009, 12:01
Wohnort: Bayern
PV-Anlage [kWp]: 14
Info: Betreiber

VorherigeNächste

Zurück zu Meine Anlage...



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste