LiveDaten Plenticore + in der PikoKostalApp nicht verfügbar

Solar Portal, Solar App, Datenlogger, etc.

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

LiveDaten Plenticore + in der PikoKostalApp nicht verfügbar

Beitragvon Epikur » 16.09.2018, 10:02

Hallo,
bei meiner 2. Anlage läuft der Plenticore Plus 10.0.
Leider schaffe ich es nicht, dass die Live-Daten innerhalb des Heimnetzwerkes in der Piko-App angezeigt werden. Der Plenticore wird nicht erkannt. (Fehlermeldung: Wechselrichter nicht gefunden).
Der Abruf der Portaldaten durch die App funktioniert ohne Probleme.
Das Passwort nehme ich das vom Plenticore, Benutzername verändere ich nicht.

Welche Einstellungen sind in der App zu ändern?


Sonnige Grüße
Epikur
5.880 KWp, Neigung 38°, Ausrichtung 200°, 28 Kyocera KD 210GH-2PU, SMA SB 5000TL
13.440 KWp, Neigung 30°, Ausrichtung 145°, 64 Kyocera KD 210GH-2PU, 2 Kaco Powador 6400xi
Sondorf1
Epikur
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 35
Registriert: 19.07.2010, 13:05
PV-Anlage [kWp]: 19,32
Info: Betreiber

Re: LiveDaten Plenticore + in der PikoKostalApp nicht verfüg

Beitragvon Produktmanagement_KOSTAL Solar » 17.09.2018, 07:29

Hallo Epikur,

wir haben den Hinweis mit in den Text des Playstore Eintrags gestellt.

"Ergänzung für PIKO IQ & PLENTICORE plus
Bei der Einrichtung kontrollieren Sie bitte den Nutzernamen und das Passwort. Der Nutzername ist "user" und das Passwort das von Ihnen im Webserver selbst vergebene Passwort."


Ansonsten kann ich Dir für die Livedaten auch die neue Webansicht empfehlen. Im Bereich Momentanwerte und Statistik findest Du viele nützliche Informationen.

Webserver_neu_1.png


Webserver_neu_2.png


Viele Grüße
Dennis
Bei Service-Fragen wenden Sie sich bitte an service-solar@kostal.com oder rufen Sie unsere Hotline +49 761 47744 – 222 an.
Benutzeravatar
Produktmanagement_KOSTAL Solar
KOSTAL-Team
 
Beiträge: 104
Registriert: 21.12.2016, 10:40
Info: Hersteller

Re: LiveDaten Plenticore + in der PikoKostalApp nicht verfüg

Beitragvon Stefanxxx » 17.09.2018, 16:22

Hallo,

ich denke, ich habe ein ähnliches Problem...
Im Portal sehe ich meine Anlage (Plenticore + 5.5) und auch in der App kann ich in der Historie die Daten aus dem Portal empfangen.
Allerdings sehe auch ich in der App keine live-Daten. Habe extra noch einmal in der App die Anlage gelöscht und die Informationen aus dem Portal neu geladen. Wenn ich auf live Daten gehe, wird der WR oben rechts mit grünem Punkt und "Einspeisen" angezeigt, bei den live Daten links passiert allerdings nichts. Habe es sowohl mit dem vorgegebenen Passwort versucht, als auch mit der Kombination aus "user" und dem für das Portal vergebene Passwort. Es kommt auch keine Fehlermeldung; er liefert einfach keine Daten. Ich sehe den Wechselrichter auch in meinem Netzwerk und auch die IP stimmt.
Würde mich sehr freuen, wenn es hierfür eine Lösung gibt!

Viele Grüße

PS: kann das am Router liegen; nutze den Telekom Speedport Smart 2
Stefanxxx
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 17.09.2018, 16:09
PV-Anlage [kWp]: 6
Info: Betreiber

Re: LiveDaten Plenticore + in der PikoKostalApp nicht verfüg

Beitragvon Stefanxxx » 17.09.2018, 16:35

Update...
Ich habe den Router nun einmal direkt über den Browser angesteuert und siehe da; es musste ein neues Passwort vergeben werden.
Nach Eingabe des Master Keys (auf dem Typenschild) und Vergabe eines Passworts, laufen auch die live Daten (ist allerdings nicht das Passwort aus dem Piko Portal...).
Stefanxxx
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 17.09.2018, 16:09
PV-Anlage [kWp]: 6
Info: Betreiber


Zurück zu KOSTAL - Wechselrichterkommunikation / Monitoring



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste