Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

PIKO-Wechselrichter (1phasig und 3phasig), Zubehör etc.

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon HALSun » 31.10.2017, 12:29

Hallo,
ja wie oben beschrieben:
Mein Kostal Piko 5.5 (alte Gen. BJ 2012) fährt nicht hoch wenn es hell wird.

Gestern: er wurde von der AC Spannung getrennt - ist nach Wiedereinschalten dann hochgefahren
Heute: der DC Freischalter wurde ausgeschaltet und er ist dann nach Wiedereinschalten auch wieder hochgefahren

Fehlercodes hab ich in der Log Datei keine sehen können.

Hat vielleicht jemand eine Idee...

Schönen Tag und danke
5.75 kWp
25 x IBC Poly-Sol 230
WR: Kostal Piko 5.5
http://www.sonnenertrag.eu/de/hsun/halle/4313/4501.html
HALSun
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 110
Registriert: 01.11.2008, 20:41
Wohnort: Halle
PV-Anlage [kWp]: 5.75
Info: Betreiber

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon smoker59 » 31.10.2017, 12:46

HALSun hat geschrieben:
Gestern: er wurde von der AC Spannung getrennt - ist nach Wiedereinschalten dann hochgefahren
Heute: der DC Freischalter wurde ausgeschaltet und er ist dann nach Wiedereinschalten auch wieder hochgefahren


Aber einspeisen tut er doch schon seit längerem nicht mehr denn seit August 2016 werden keine Erträge mehr geloggt :idea:

Die Verstringung wird vermutlich 12/12 sein, das ist für den alten Piko sowieso schon nicht besonders schön :?
Was ist seit August 2016 anders, sind vlt. beide Strings verschattet :?:
Der alte Piko hat kein Schattenmangement, bei Schatten bricht der String (oder auch beide Strings) komplett ein, dann reicht die Spannung nicht aus.

EDIT: In deinem Profil steht 25 x IBC Poly-Sol 230 , bei Sonnenertrag sind`s nur 24 x IBC Poly-Sol 230. Was gilt denn nun und wie ist die Verstringung, welche Stringspannungen kannst du ablesen :?:
mit freundlichem Gruß
smoker59
Benutzeravatar
smoker59
Forum Genie
Forum Genie
 
Beiträge: 7816
Registriert: 22.03.2011, 13:42
Wohnort: Niedersachsen
Info: Interessent

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon HALSun » 31.10.2017, 16:18

Ja, stimmt ich habe die Daten auf dem Portal lange nicht aktualisiert. :oops:
Eingespeist hat der Piko seither natürlich trotzdem, bis gestern ist auch kein Fehler aufgetreten

Module habe ich nochmal gezählt :roll: : 1String mit 13 Stück und 1String mit 12 Stück

Ja, aber wieso will er morgens nicht mehr loslegen? :cry:

Spannungen etc z.B. heute 16:00 Uhr (bewölkt):
Dateianhänge
Foto.jpg
5.75 kWp
25 x IBC Poly-Sol 230
WR: Kostal Piko 5.5
http://www.sonnenertrag.eu/de/hsun/halle/4313/4501.html
HALSun
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 110
Registriert: 01.11.2008, 20:41
Wohnort: Halle
PV-Anlage [kWp]: 5.75
Info: Betreiber

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon smoker59 » 31.10.2017, 16:53

HALSun hat geschrieben:
Ja, aber wieso will er morgens nicht mehr loslegen? :cry:

Wie schon gesagt, ggf. hast du jetzt zusätzlich Schatten drauf. Hast du dir das Dach und vor allem die Module mal genauer angeschaut, gibt`s da irgendwelche Auffälligkeiten :?:

Ggf. gibt der WR jetzt auch wieder mal den Geist auf, so wie ich es sehe ist das ja auch schon der zweite Piko. Beim ersten wurde 2012 ja bereits vermutet, daß es an der Belastung durch die höhere Erwärmung liegt. Soviel Verlustleistung, das geht nicht lange gut obwohl die alten Piko`s eigentlich sehr robust waren.

Die Stringspannungen sind schon SEHR niedrig, normalerweise sollten die bei den derzeitigen Temperaturen irgendwo bei 365 (13er String) bzw. 340 Volt (12er String) liegen.
Seit wann GENAU hast du festgestellt, daß der Piko morgens nicht mehr startet :?:
mit freundlichem Gruß
smoker59
Benutzeravatar
smoker59
Forum Genie
Forum Genie
 
Beiträge: 7816
Registriert: 22.03.2011, 13:42
Wohnort: Niedersachsen
Info: Interessent

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon HALSun » 31.10.2017, 17:42

Seit wann GENAU hast du festgestellt, daß der Piko morgens nicht mehr startet :?:


erstmals vorgestern, die anderen Tage ist er hochgefahren und hat Erträge geliefert

Also seit 2 Tagen hilft nur ein manueller Start:

Gestern: er wurde von der AC Spannung getrennt - ist nach Wiedereinschalten dann hochgefahren
Heute: der DC Freischalter wurde ausgeschaltet und er ist dann nach Wiedereinschalten auch wieder hochgefahren


Viele Grüße
5.75 kWp
25 x IBC Poly-Sol 230
WR: Kostal Piko 5.5
http://www.sonnenertrag.eu/de/hsun/halle/4313/4501.html
HALSun
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 110
Registriert: 01.11.2008, 20:41
Wohnort: Halle
PV-Anlage [kWp]: 5.75
Info: Betreiber

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon qualiman » 31.10.2017, 18:12

Haben die Module alle die gleiche Ausrichtung und keine Verschattung in den ertragreichen Monaten? Wenn ja, so würde ich die beiden Strings in Reihe schalten. Dann wird zur erhöhten Startspannung der Wirkungsgrad auch gleich noch besser.

Gibt es auch Ertragswerte von August 2016 bis jetzt, da diese bei sonnenertrag fehlen. Dies wäre für die Analyse hilfreich. Evt. manuell nachtragen.

Hast Du auch Spannungswerte zum Vergleich zu gleichen Monaten aus unterschiedlichen Jahren.
WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
Solar-Log 300, 70% Begrenzung fest
Benutzeravatar
qualiman
Forumsinventar
Forumsinventar
 
Beiträge: 1876
Registriert: 08.04.2011, 23:26
Wohnort: 904xx
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon HALSun » 31.10.2017, 19:52

Gibt es auch Ertragswerte von August 2016 bis jetzt


Ja, jetzt schon :oops: :roll:

Haben die Module alle die gleiche Ausrichtung und keine Verschattung in den ertragreichen Monaten?


Module haben alle die gleiche Ausrichtung, leider sind die Bäume meiner Nachbarn in den letzten Jahren riesig geworden, so dass selbst Juni / Juli in den Morgen- und Abendstunden einige Module nen Schatten haben :cry:

Hast Du auch Spannungswerte zum Vergleich zu gleichen Monaten aus unterschiedlichen Jahren.


Mit Mühe habe ich noch welche aus 2012 gefunden:

Bildschirmfoto vom 2017-10-31 19-38-32.png


Werte von heute, nach meinem "manuellem" Anfahren

Bildschirmfoto vom 2017-10-31 19-42-25.png
Bildschirmfoto vom 2017-10-31 19-42-25.png (19.39 KiB) 262-mal betrachtet
5.75 kWp
25 x IBC Poly-Sol 230
WR: Kostal Piko 5.5
http://www.sonnenertrag.eu/de/hsun/halle/4313/4501.html
HALSun
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 110
Registriert: 01.11.2008, 20:41
Wohnort: Halle
PV-Anlage [kWp]: 5.75
Info: Betreiber

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon smoker59 » 31.10.2017, 21:19

qualiman hat geschrieben:Haben die Module alle die gleiche Ausrichtung und keine Verschattung in den ertragreichen Monaten? Wenn ja, so würde ich die beiden Strings in Reihe schalten. Dann wird zur erhöhten Startspannung der Wirkungsgrad auch gleich noch besser.

Bei den Modulen...........database.php?dir_id=1&archive_status=3&mode=display&id=28675
..wäre ich da sehr vorsichtig :roll: Mit 25 Modulen liegt man bei 1032,25 Volt Leerlaufspannung bei -10 °, das wäre locker 82 Volt über der zulässigen Stringspannung (950 Volt) des alten Piko 5.5.

Die Spannnungen von heute sehen zumindest schonmal etwas besser aus als die von heute 16:00 Uhr. Aber auch hier macht sich natürlich die schlechte Auslegung bemerkbar, immer wenn die Stringspannung unter 360 Volt liegt wird bereits abgeregelt denn 360 Volt brauch der Piko mindestens um Nennleistung liefern zu können.
Für den reinen Start am Morgen braucht er zwar nur 180 Volt aber wenn Verschattung vorliegt und die Module in den ~9 Jahren seit IBN schon etwas nachgelassen haben hat er vlt. noch nicht einmal die.
mit freundlichem Gruß
smoker59
Benutzeravatar
smoker59
Forum Genie
Forum Genie
 
Beiträge: 7816
Registriert: 22.03.2011, 13:42
Wohnort: Niedersachsen
Info: Interessent

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon qualiman » 31.10.2017, 22:59

smoker59 hat geschrieben:
qualiman hat geschrieben:Haben die Module alle die gleiche Ausrichtung und keine Verschattung in den ertragreichen Monaten? Wenn ja, so würde ich die beiden Strings in Reihe schalten. Dann wird zur erhöhten Startspannung der Wirkungsgrad auch gleich noch besser.

Bei den Modulen...........database.php?dir_id=1&archive_status=3&mode=display&id=28675
..wäre ich da sehr vorsichtig :roll: Mit 25 Modulen liegt man bei 1032,25 Volt Leerlaufspannung bei -10 °, das wäre locker 82 Volt über der zulässigen Stringspannung (950 Volt) des alten Piko 5.5.
...


Dies ist Richtig, deshalb würde ich es bei den jetzigen Temperaturen bis herunter zu +10 Grad es einfach mal ausprobieren, zumal die Datenblattwerte der Module nicht mehr erreicht werden und die Verschattung ihr übriges dazu beiträgt.
Für den Dauerbetrieb würde ich dann zwei Module mit der meisten Verschattung einfach überbrücken und damit tot legen.

Weniger ist manchmal mehr (Effizienz).

Mit einem neuen WR mit Schattenmanagement spätermal, kann man diesen einen String wieder splitten. Jedenfalls braucht der TS eine Lösung für sein Problem.
WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
Solar-Log 300, 70% Begrenzung fest
Benutzeravatar
qualiman
Forumsinventar
Forumsinventar
 
Beiträge: 1876
Registriert: 08.04.2011, 23:26
Wohnort: 904xx
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Kostal Piko 5.5 fährt nicht hoch wenn es hell wird

Beitragvon smoker59 » 31.10.2017, 23:28

qualiman hat geschrieben:Dies ist Richtig, deshalb würde ich es bei den jetzigen Temperaturen bis herunter zu +10 Grad es einfach mal ausprobieren, zumal die Datenblattwerte der Module nicht mehr erreicht werden und die Verschattung ihr übriges dazu beiträgt.

OK, zum Ausprobieren kann man das machen.
Ich würde dann aber auch zum Ausprobieren gleich max. 23 in einen String legen (945 Volt, geht also noch), die am schlimmsten verschatteten rauslassen. Wenn`s funktioniert ist`s gut und kann bis zum nächsten Wechselrichtertausch so bleiben sofern die Erträge nicht geringer werden. Das muss man natürlich beobachten, ich halte das aber eher für unwahrscheinlich. Denn wie gesagt, der Piko regelt bei den jetzigen Stringspannungen auch bei voller Einstrahlung schon ab.
mit freundlichem Gruß
smoker59
Benutzeravatar
smoker59
Forum Genie
Forum Genie
 
Beiträge: 7816
Registriert: 22.03.2011, 13:42
Wohnort: Niedersachsen
Info: Interessent

Nächste

Zurück zu KOSTAL - Stringwechselrichter



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste