Suchergebnisse

Suchergebnisse 1-7 von insgesamt 7.

  • Hallo, ich betreibe seit 2012 ein Solarlog 1000 PM. Neuerdings taucht folgender Fehler auf: auf dem Display erscheint "Connect TD". Nachdem die Fehlermeldung erstmalig auftrat, konnte das Gerät durch einfachen Neustart wiederbelebt werden. Ein paar Tage später trat der Fehler erneut auf, nach dem Neustart startete es und war diesmal im Werksreset. Alle Daten und Systemeinstellungen waren also weg und auch auf der SD Karte konnte ich nichts brauchbares finden. Also neue SD Karte rein, Gerät neu k…
  • Daanke für die Antwort / Nachfrage, Es kamen unterschiedliche SD karten zum Einsatz: Transcend 2GB (mind 1 Jahr lang) SanDisk Industrial 8GB (seit ca. Mai 2021) hier trat der Fehler im Oktober auf. Intenso micro SDHC Class 4 4GB Seit Okt. 2021 hier tritt der Fehler ebenfalls auf. Gruß Tobi
  • Hallo Stefan, also bei der SanDisk wäre dies eventuell möglich. Die Intensio micro habe ich mir extra von meinem PV Installateur besorgt. Die verwenden sie als Austausch in den Solarlog Geräten. Aber der Fehler ist ja nicht "SD Card..." sondern "connect TD" Für was steht "TD". Ich kann natürlich nochmal eine andere neue SD Karte besorgen und schauen, ob der Fehler dort auch auftritt. Tobi
  • Alles klar danke. Dann werde ich mal das Netzteil checken.
  • Hallo Verona, danke für die Infos. An der Verkabelung vom Solarlog oder PM+ Modul wurde ja nichts verändert. daher sollte der Fehler nicht daher kommen. Testhalber habe ich aber den grünen Stecker vom PM+ Modul (= Rundsteuerempfänger) abgezogen. Am RS485 hängen zwei Mastervolt WR (1x CS15TL und 1x CS20TL). Falls der Fehler weiterhin auftritt, kann ich die mal im Wechsel einzeln anschließen und schauen, ob die Überspannung von einem der beiden WR kommt. Ein Mastervolt RS485 Modul habe ich hier no…
  • Ähm wieso ohne Display? Das interne Display ist natürlich aufgesteckt und funktioniert ganz normal. Ein externes Großdisplay ist nicht vorhanden
  • an meiner Anlage gibt nur das interne Touch Display. externe Geräte: 2x Mastervolt über RS485, Rundsteuerempfänger über PM+ Modul, Relaiskontakt ist belegt sonst nix