Suchergebnisse

Suchergebnisse 1-8 von insgesamt 8.

  • SMI Letrika 260

    Beitrag
    Hallo und schönen guten Morgen, wir haben uns einen Micro Inverter gekauft Letrika smi260, eher so als " Spielzeug" gedacht. Wenn der WR mit Batterien z.b. 24V oder 48V vertrieben wird, funktioniert der auch. Allerdings, sobald PV angeschlossen wird, Leerlaufspannung ~21 V startet der WR nicht und die Spannung bricht komplett zusammen, fast bis auf 0V. Startspannung des WR liegt bei ~ 22 V. Leitungen von PV bis WR wurde geprüft, alles i.o.. ( an PV Anschluss Batterie angeschlossen = WR funktioni…
  • Re: SMI Letrika 260

    Beitrag
    Hallo, die Spannung der Module liegt bei Reihenschaltung bei knapp 38-39 V soeben gemessen. Theoretisch somit voll im Bereich des WR. Wenn wir den WR mit an den Laderegler ( Steca 10.10F ) anschließen funktioniert tadellos so wie auch natürlich auch mit direkt an Batterie angeschlossen. Nur mit direkt an PV funktioniert das nicht. Achso, nochwas nur für mein Verständnis. Bei Reihenschaltung steigt ja die Spannung aber der Strom bleibt gleich , richtig? Bei Parallel bleibt die Spannung gleich abe…
  • Re: SMI Letrika 260

    Beitrag
    Hi. Hoffe die Daten lassen sich lesen. Das ist von einem Modul ,das andere ist vom anderen Hersteller aber auch ein 150w mit fast identischen Daten Angaben.
  • Re: SMI Letrika 260

    Beitrag
    Hallo guten Morgen, ok, werde ich mal gleich nachsehen. Habe gestern den Laderegler gewechselt, Steca 2020 angeschlossen. Damit kann ich zumindest jetzt den Ladestrom sehen. Momentan werden gerade 1.1 A angezeigt bei knapp 27.6 V. ......entspricht ja gerade mal knapp 27 W
  • Re: SMI Letrika 260

    Beitrag
    Also, gerade nochmals alle Stecker raus und rein, nichts......Dann fängt es stark an zu regnen..........und siehe da die Spannung bricht nicht mehr zusammen Der WR springt jetzt auch an versteht das einer ? Kann es sein das irgendwo bei den Steckern ein Kontakt Problem gab ? Auf jedem Fall läuft der WR jetzt. Super Dank. Allerdings braucht der WR unheimlich lange bis er hochgefahren ist. Gur, mit gerade an den PVs angeschlossen gibt er gerade 20 W ins Netz ab. Ist zwar leicht bewölkt aber etwas …
  • Re: SMI Letrika 260

    Beitrag
    Hallo, also, was ihr sagen wollt habe ich ehrlich gesagt nicht ganz verstanden. Vielleicht versuche ich mal die "Spielzeuganlage " zu erklären. Es gibt zwei Module mit je 150Wp, Ausrichtung einmal OST und einmal SÜD/west und in Reihe geschaltet. Hintergrund, um gleichmäßigere Leistung zu bekommen......wenn das funktioniert. Der WR lief heute ab 13 Uhr nur über PV mit max 49 Wp und wurde heute ca. 140W produziert. Jetzt momentan um 19.45 Uhr wird noch 7Wp erzeugt. Was würden Experten hier raten b…
  • Re: SMI Letrika 260

    Beitrag
    Habe ich mir schon gedacht als Laie aber war mir halt nicht sicher. Werde mir das mal paar Tage beobachten. Umgangen des Moduls ist kein grosser Akt. Im grunde brauchte ich endweder ein weiteren WR oder beide gleiche Ausrichtung, stimmte?
  • Re: SMI Letrika 260

    Beitrag
    kleines Feedback, habe heute mal eben das Modul umgehängt, sind jetzt beide auf süd /west. Laut WR wurden promp knapp 40 % mehr Leistung erzeugt Grüße