Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

  • Ich hab mehrere defekte SMA SMC6000 mit dem Fehler Imax. Jetzt ist der neue Stromsensor eingebaut und bisher scheiterte das Zusammenbauen an der Isolierfolie unter den Transistoren. Das Ding bekommt man nicht so leicht und beim Ausbau geht die Folie immer kaputt. Ich hab jetzt mal diese Folie besorgt - die nicht wirklich billig ist - und bau den WR jetzt wieder zusammen. Falls jemand das gleiche Problem hat oder solche Folie braucht - ich hab jetzt reichlich hier.
  • Ja die Transistoren sind isoliert verlegt aber so knapp nebeneinander, dass einem fast nur diese Folie bleibt. Die ist auch größer als der vorgesehene Platz - einfach Sicherheitsabstand zu den Nachbarbauteilen. Der Stromsensor ist der Originale - ich denke, der altert einfach. Die WRs waren jetzt 10 Jahre alt und dann kommt immer der Fehler Imax. Ich schau mal, wo die Sensoren herkommen und mach noch Bilder.
  • Danke Kollektor fürs Ausbessern ! Solche Fehler kann ich garnicht ab...... Anbei Bilder der Reparatur. Ich hab da noch ein schlechtes Bild des Stromsensors. Die Hauptplatine kann man recht schön ausbauen - Problem ist eben nur dieses Ablösen der Transistoren von der Wärmeleitfolie. Die kleben da richtig fest. Danach brauchts ne neue Folie. Damit man sich das besser vorstellen kann anbei ein paar Bilder.
  • Tauschgerätepreis (10 Jahre alte Teile) ist 700 € zzgl MwSt und Fracht. Reparatur ist: ca 30 € für den Sensor, das Gleiche für die Folie und vielleicht 3 Stunden Arbeit..... Danach häng ich die Dinger noch ein paar Tage ins Prüffeld und lass die ganz normal laufen. Dann sollten die wieder so lange halten..... Ich zünd dann auch schon mal oben drauf ein Kerzchen an.....
  • Es war fast dunkel im Lager....... .... und das Lagerfeuer gab wenig Licht......
  • Bei SMA Ersatzteile kaufen ? Du bist witzig. Da bekommst du ein Tauschgerät für 700€ plus Steuer plus Fracht...... Wenn du da was brauchst einfach per PN.