Suchergebnisse

Suchergebnisse 1-8 von insgesamt 8.

  • Hallo zusammen, ich habe das Problem, daß nach eine WR-Defekt (IG60) eine Wechselrichter-Neuanschaffung nötig war. Ich habe gleich 2 IG60 und 1 IG30 durch einen Fronius Symo 12.5 ersetzen lassen. Ursprünglich für die Überwachung wurde ein SolarLog 800 verwendet. In den Fronius WR wurde dazu eine DatCom-Karte (2008) verbaut. Der SolarLog sollte aber laut SolarLog-Homepage beim Fronius Symo aufgrund der Firmware 2.8.x nicht funktionieren. Also habe ich diese hier im Forum beschriebenen Platine löt…
  • Wie groß darf die SD Karte denn sein? Original ist ja eine 2GB Karte drin. Darf es auch eine Micro-SD in einem SD-Adapter sein? (Hätte nämlich noch eine mit 4 GB zuhaus...) Oder schaffe ich mir damit eine weitere Fehlerquelle?!? Kann ich eigentlich auch eine alte Firmware aufspielen wenn ich eine neue sd-karte einsetze? Automatisch wählt der SL Fronius aus. Aber dann erkennt er keinen... Hab ich glaub ich auch schon probiert mit der manuellen Auswahl... Evtl sollte ich mal vorher nen Werksreset …
  • hab jetzt die 4GB Micro-SD-Karte mit SD-Adapter verwendet und die Firmware 3.4.2-79 neu eingespielt. (Danke für die verlinkte Anleitung!) Dann habe ich nur die 5 Fronius IG60 Wechselrichter am 485-B-Port angeschlossen (ohne den Symo) und habe die WR-Erkennung gestartet. Da hat er nichtmal die Fronius erkannt. Nachdem ich über das Solarlog-Menü nochmals die WR-Konfig aufgerufen und vorher "Fronius" auf dem 485-B-Port eingestellt habe, habe ich die WR-Erkennung nochmal gestartet. Hat aber wieder k…
  • ja. läuft ja eigentlich schon seit 8 Jahren unverändert... Es hat ja nur im B-Port des SL der 6-fach-Stecker Platz... Der A-Port hat doch nen 3-fach... Jetzt hab ich nochmal alle fünf IG60 einzeln mit dem SolarLog verbunden und die WR-Erkennung gestartet. Hat aber auch keinen WR erkannt...
  • So war es konfiguriert bei den Schnittstellen: Bei A war "Keine Geräte" und bei B war "Fronius" eingestellt und die Fronius angeschlossen. Am Port A war zusätzlich auch nichts angeschlossen. Ob die bei SDS begeistert sind, dass ich einen SolarLog 800 zum 1000er umgebaut habe..... Hast du angerufen oder eine Mail geschrieben?
  • Hab jetzt mal SolareDatensysteme angemailt und mein Problem mit der Erkennung der Fronius geschildert. Ich hab dann eine Firmware 3.4.2-79_20160603 bekommen, bei der die Erkennung der Fronius optimiert wurde... Hab sie eingespielt (einmal über die bestehende darüber und einmal mit platt gemachter sd-karte direkt über die sd-karte als firmware_update.bin). Leider immer noch kein Erfolg. Egal ob ich die IG60, oder den Symo angeschlossen hab. Nie wurde Fronius als Wechselrichter erkannt. Auch wenn …
  • So, heute ist ja das offizielle Update 3.5 erschienen. Hab es gleich eingespielt. Leider wieder kein Erfolg bei der Wechselrichter Erkennung... Vermutlich doch ein Hardware-Defekt... Ob die B-Schnittstelle 422 den Geist aufgegeben hat?! Sind die recht empfindlich, wenn man die Datenleitungen zum Wechselrichter an-/abschließt? Gruß
  • Hallo zusammen, wollte nur eine kurze Rückmeldung geben: Nach dem Austausch des Solarlog 800/1000 durch einen 1200 hat die Wechselrichtererkennung sofort funktioniert. War/ist also doch der RS485-B/422-Port hinüber gewesen... Trotzdem danke an alle für Hilfe und Tips!!!! Gruß