Suchergebnisse

Suchergebnisse 1-4 von insgesamt 4.

  • Hallo zusammen,ich brauche einen vzlogger auf einer NSLU2, da ich in einem entfernten Zählerkasten die Stände erfassen möchte.Wenn ich mir über git den vzlogger ziehe und dort die install.sh starte, dann werden die libsml und die libjson gleich mitinstalliert.Kommts dann als letztes zur Installation des vzloggers kommt, wird mit folgender Meldung abgebrochen:building and installing vzloggerbuilding vzloggerCompiling for target ''-- using gcc compiler GNU-- checking if -Wno-ignored-qualifiers wor…
  • Hallo JAU und Danke für den Tip..... das hat erstmal weitergeholfen..... und das vzlogger-make läuft nun etwas länger, bis zu diesem Fehler:[ 32%] Built target vzmake -f src/api/CMakeFiles/vz-api.dir/build.make src/api/CMakeFiles/vz-api.dir/dependmake[2]: Entering directory `/opt/src/vzlogger'cd /opt/src/vzlogger && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /opt/src/vzlogger /opt/src/vzlogger/src/api /opt/src/vzlogger /opt/src/vzlogger/src/api /opt/src/vzlogger/src/api/CMakeFiles/vz-api.d…
  • Soooo, ich hab auch mal was selbst herausgefunden!Es musste noch die libcurl4-openssl-dev installiert werden --> apt-get install libcurl4-openssl-devGrüßeMartin
  • Womöglich habe ich da einen Glückstreffer gelandet, da die libssl-dev in Abhängigkeit zur libcurl4-openssl-dev ist GrüßeMartin