Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

  • Hallo Olga 2323,wie in deiner Signatur zu lesen ist verwendest du den Sena LS100 als Serail2Ip Konverter.hab mir das Geraät auf http://www.ute.de/sena/external-device-server/ls100.php angeschaut. Auf den Bildern erkenne ich keine Anschlussmöglichkeit für RS485. Laut Beschreibung unterstützt erst der PS110 RS485 (kostet aber deutlich mehr).Wie schliesst du die WR an den LS100 an?
  • (Zitat von olga2323) Hallo olga2323,danke, genau das schwebte mir eigentlich auch vor.Allerdings sollten die RS485->RS232 Umsetzter, die ich gefunden habe um die 40€ kosten. Wär super, wenn du mir die Typenbezeichnung und evtl. einen Anbieter deines Umsetzers nennen könntest. Wie sieht es mit der Abfrage des Nt10000 aus? Planst du das in deinen SMP zu implementieren?
  • Hallo Olga2323,der Link http://solar.voigt.ws/smp.zip funktioniert nicht.Wo kann ich die Windows-Version deinens SMP downloaden.Danke und ein frohes Fest.
  • Hallo,ich plane die Überwachung meiner beiden NT4000 Inverter per Solarview und SMP und Fritzbox.Die Anlage ist nun seit einigen Wochen installiert und läuft.In einem ersten Schritt wollte ich eine Verbindung per PC und Sunways NT-Monitor zu den WR herstellen um erstmal zu sehen, ob es prinzipiell funktioniert. Ich verwende folgendes setup: -2xNT4000 angebunden per RS485 über nicht verdrilltes, zweiadriges Kabel (ca 30m)-Der Jumper RS485Match am entferntesten WR ist geschlossen. Am anderen WR o…
  • Hallo Solaropa,danke für die konkreten Hinweise.Da wegen Schneebeckung der Module die WR nicht laufen, kann ich noch nicht sagen, ob es jetzt funktioniert.Ich vermute aber, dass die Umkehrung von Server und Client die Lösung sein könnte. Du hast Recht, für diese Art Fragen/Probleme wäre ein eigener Thread angebracht. Falls sich weitere Probleme ergeben, eröffne ich evtl. dafür einen. (Zitat von Solaropa)
  • Hallo SolarOpa,nochmal danke für deine Hinweise.Da der Schnee weg ist und die WR wieder laufen, habe ich deine Hinweise mal ausprobiert.Lieder ohne Erfolg.Ich bekomme über den ezl200 keine Verbindung.Wenn ich den RS485/232 Konverter direkt an eine serielle Schnittstelle eines alten PC anklemme, erkennt der NT-Monitor die WR sofort und zeigt die Daten an.Irgendetwas mache ich also noch falsch Näheres dazu in einem dafür eingerichteten Thread -> http://www.photovoltaikforum.c…erter-t42962.html#p3…
  • Hallo olga2323,nachdem die Abfrage meiner beiden NT4000 per NtMonitor auf dem Notebbok funktioniert, habe ich Solarview-fb V1.62 und SMP V0.18 mal auf meiner FritzBox 7170 installiert.Die Abfrage der WR klappt aber leider (noch) nicht.Dabei bekomme ich vom SMP folgende Infos in der Log-Datei:...SMP - wait for data...SMP - INFO checking command... SMP - CheckCommand() waiting for data...SMP - CheckCommand() reading data...SMP - CheckCommand() received >{FB;01;5E|64:DYR;DMT;DDY;PAC;KYR;KMT;KDY;KT…
  • (Zitat von Solaropa) Hallo SolarOpa,-habe Timeout zwischen 1 und 5 variiert: kein Erfolg-Habe die Startreichenfolge von smp und solarview wie empfohlen geändert: leider kein Erfolg.-Da die Abfrage per NtMonitor fuktioniert, möchte ich an der Verkabelung an den WR nichts ändern. Zumal ich daszu die WR öffnen müsste, um an die Verkabelung haran zu kommen).- Die IP-Adresse der FritzBox habe ich meinem Netzwerk angepasst. Könnte das ein Problem sein? Übrigens läuft die Fritzbox nur als Repeater. De…
  • (Zitat von PV-Tux)Hallo PV-Tux,zunächst mal herzlichen Glückwunsch zur neuen Anlage Ich verwende selbst einen EZL-200F. Benutze ihn um meine beiden Nt4000 abzufragen.Mit den Windows-Standard-Tools (NtMonitor) klappt das Monitoring bereits.Beim Einsatz mit fritzbox, solarview-fb und smp habe ich noch Probleme.Die liegen meiner Ansicht nach aber nicht im EZL begründet.Ich kann den EZL200F also durchaus empfehlen.
  • (Zitat von Solaropa)Hallo Solaropa,nein, das Logging per Fritzbox-Solarview-smp klappt immer noch nicht.Der smp erkennt die WR nicht. Per NtMonitor klappt's dagegen recht gut.Die Adressierung der WR ist i.O. (sonst würde es mit dem NtMonitor ja nicht funktionieren).Allerdings ist die Verbindung per NtMonitor nicht völlig reibungslos. Ich musste z.B. Timeout und einige andere Parameter erhöhen, damit die Abfage funktioniert. Deshalb vermute ich, dass die Verkabelung doch nicht so sauber ist, wie…