Fehlende interne Massenverbindung in SunPower E19 (318W nom.

Alles über Photovoltaik Module...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Fehlende interne Massenverbindung in SunPower E19 (318W nom.

Beitragvon EMSC » 14.11.2011, 17:38

Hallo Freunde
Bin neu hier im Fotovoltaik Forum, jedoch kein Nobody was Elektronik und PV angeht.
Habe eine >20kWp-PVA installiert und nun feststellen müssen, dass die SunPower E19 (318W nom.), die ja bekanntlich geerdet werden müssen, intern gar nicht im Alurahmen durchgehend galvanisch verbunden sind.
Weil: Geerdet muss nicht nur das Plus sondern auch der Alurahmen des Panels sein. Soweit so gut: Das Problem sind die eloxierten Rahmenprofile die intern nicht galvanisch verbunden sind (ja klar durch das eloxieren wird Alu zum Isolator). :?

So nun was ist das Problem?: Die Panels kann man nicht schlaufen z.B. beim oberen linken Rahmenprofil mit der Erdung rein und beim unteren rechten wieder raus zum nächsten Panel. Ich denke das ist ein eindeutiges Qualitätsproblem bei den eloxierten SunPower Moduln.

Wie sieht Ihr das liebe Solar-Experten? :danke:
Beste Grüsse
Hans (vom Zürichsee)
EMSC
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 4
Registriert: 14.11.2011, 17:05
Wohnort: Hombrechtikon ZH, Schweiz
PV-Anlage [kWp]: 21.6
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon kuhtreiber1988 » 14.11.2011, 19:34

Zwischen Modul und Befestigungsschiene werden kleine Plättchen mit Krallen gelegt. Diese ritzen die Eloxal Oberfläche an. Die Erdung wird dann durch die Unterkonstruktion von einem zum anderen übertragen.
kuhtreiber1988
Stammmitglied
Stammmitglied
 
Beiträge: 139
Registriert: 28.05.2011, 09:50
PV-Anlage [kWp]: 9,36
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon Paul Panzer » 14.11.2011, 21:15

EMSC hat geschrieben:...
So nun was ist das Problem?: Die Panels kann man nicht schlaufen z.B. beim oberen linken Rahmenprofil mit der Erdung rein und beim unteren rechten wieder raus zum nächsten Panel. Ich denke das ist ein eindeutiges Qualitätsproblem bei den eloxierten SunPower Moduln.

Wie sieht Ihr das liebe Solar-Experten? :danke:
Beste Grüsse
Hans (vom Zürichsee)

Sunpower sieht eine extra kleine Erdungsleitung vor, daher verfügt der Modulrahmen über diverse Erdungsbohrungen.
In diese werden Schrauben mit Zahnscheibe eingeschraubt.
MfG

Paul


Und tschüß Forum...
Mitlesen darf man doch noch, oder?
Benutzeravatar
Paul Panzer
Forumsinventar
Forumsinventar
 
Beiträge: 2685
Registriert: 08.07.2007, 11:06
Wohnort: Land Brandenburg
PV-Anlage [kWp]: 63,48
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon kuhtreiber1988 » 14.11.2011, 22:00

@Paul Panzer
bei mir wurde die Blättchen nur zwischen Unterkonstruktion und Rahmen gelegt. Dann mittels der Festklemmschraube angedrückt.
Ist das ein Mangel?
kuhtreiber1988
Stammmitglied
Stammmitglied
 
Beiträge: 139
Registriert: 28.05.2011, 09:50
PV-Anlage [kWp]: 9,36
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon Paul Panzer » 14.11.2011, 22:32

kuhtreiber1988 hat geschrieben:@Paul Panzer
bei mir wurde die Blättchen nur zwischen Unterkonstruktion und Rahmen gelegt. Dann mittels der Festklemmschraube angedrückt.
Ist das ein Mangel?

Nee, kommt auf die Plätchen an. Sunpower schreibt es ja so nicht vor, gibt lediglich eine Empfehlung. :idea:

Manch einer kratzt nur am Eloxal, dies wäre dann nicht fachgerecht.
MfG

Paul


Und tschüß Forum...
Mitlesen darf man doch noch, oder?
Benutzeravatar
Paul Panzer
Forumsinventar
Forumsinventar
 
Beiträge: 2685
Registriert: 08.07.2007, 11:06
Wohnort: Land Brandenburg
PV-Anlage [kWp]: 63,48
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon kuhtreiber1988 » 15.11.2011, 05:37

Ah, Danke. Mann muss ja nicht päpstlicher sein als der Papst. :mrgreen:
kuhtreiber1988
Stammmitglied
Stammmitglied
 
Beiträge: 139
Registriert: 28.05.2011, 09:50
PV-Anlage [kWp]: 9,36
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon EMSC » 15.11.2011, 09:38

kuhtreiber1988 hat geschrieben:Zwischen Modul und Befestigungsschiene werden kleine Plättchen mit Krallen gelegt. Diese ritzen die Eloxal Oberfläche an. Die Erdung wird dann durch die Unterkonstruktion von einem zum anderen übertragen.


Liebe Kollegen
Wir verstehen uns schon richtig?
Mein Problem ist nicht die Kontaktierung von aussen zum Modulrahmen. Den haben wir mit einem M5 Gewindebohrung durch die Eloxalschicht (der vorh. eloxierten 4mm Bohrung) hergestellt und auf der Gegeseiten mit einer selbsthemmenden Mutter gesichert.

Beim gelieferten Produkt wurden an gegenüberliegenden Seiten der Rahmen Erdbefestigungen angebracht und als solche mit dem Erd / bzw. Massezeichen markiert. Kein Mensch kommt auf die Idee, dass bei mehr als einer Massenkontaktierung in derselben Baugruppe, diese intern nicht verbunden sind. Ausserdem kann es ja nicht sein, dass die vom Hersteller selbst geforderte Rahmenerdung des Panels nur über ein einziges Profil (und nur dieses ist dann geerdet), erfolgen soll.

Offenbar wurden einfach die eloxierten Rahmenprofile mittels der ebenfalls eloxierten Schraubenlöcher und Gewindebohrungen zusammengeschraubt ohne eine zusätzliche galvanische Verbindung aller vier Rahmenprofile rundherum intern sicherzustellen. Bekanntlich ist die Oxidschicht einer anodischen Oxidation (Verfahren beim eloxieren) elektrisch nicht leitend.

Gruss Hans
EMSC
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 4
Registriert: 14.11.2011, 17:05
Wohnort: Hombrechtikon ZH, Schweiz
PV-Anlage [kWp]: 21.6
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon Paul Panzer » 15.11.2011, 10:10

EMSC hat geschrieben:Liebe Kollegen
Wir verstehen uns schon richtig?
Mein Problem ist nicht die Kontaktierung von aussen zum Modulrahmen
....
Gruss Hans

Ach ich jetzt verstehen.

Nimmst Du ein Auto auch vorher auseinander?

Also ich denke, dass durch die Verschraubung im Modulrahmen seitens des Herstellers eine ausreichend leitende Verbindung hergestellt ist.
Dieses Problem, wenn es denn eines ist, haben andere Hersteller ja genauo.
MfG

Paul


Und tschüß Forum...
Mitlesen darf man doch noch, oder?
Benutzeravatar
Paul Panzer
Forumsinventar
Forumsinventar
 
Beiträge: 2685
Registriert: 08.07.2007, 11:06
Wohnort: Land Brandenburg
PV-Anlage [kWp]: 63,48
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon EMSC » 21.01.2012, 15:37

Lieber Paul
Die Anlage steht nun inzwischen, jedoch die Erdungs-Anforderung seitens SunPower ist nur mit Zusatzaufwand unsererseits erfüllt worden. SunPower hatte übersehen dass eloxierte Rahmenprofile keine galvanische Verbindung erlauben oder nur zufällig und punktuell (da die Schraubenlöcher an den Ecken ebenfalls eloxiert sind und obendrein auch noch die Schrauben selber).
SunPower hat das Problem nunauch erkannt und will dieses zukünftig korrigieren.
Meine Anlage ist hier einsehbar: http://home.solarlog-web.ch/1073.html

Gruss Hans
EMSC
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 4
Registriert: 14.11.2011, 17:05
Wohnort: Hombrechtikon ZH, Schweiz
PV-Anlage [kWp]: 21.6
Info: Betreiber

Re: Fehlende interne Massenverbindung in SunPower E19 (318W

Beitragvon Paul Panzer » 21.01.2012, 16:05

EMSC hat geschrieben:Lieber Paul
Die Anlage steht nun inzwischen, jedoch die Erdungs-Anforderung seitens SunPower ist nur mit Zusatzaufwand unsererseits erfüllt worden. SunPower hatte übersehen dass eloxierte Rahmenprofile keine galvanische Verbindung erlauben oder nur zufällig und punktuell (da die Schraubenlöcher an den Ecken ebenfalls eloxiert sind und obendrein auch noch die Schrauben selber).
SunPower hat das Problem nunauch erkannt und will dieses zukünftig korrigieren.
Meine Anlage ist hier einsehbar: http://home.solarlog-web.ch/1073.html

Gruss Hans

:danke:
MfG

Paul


Und tschüß Forum...
Mitlesen darf man doch noch, oder?
Benutzeravatar
Paul Panzer
Forumsinventar
Forumsinventar
 
Beiträge: 2685
Registriert: 08.07.2007, 11:06
Wohnort: Land Brandenburg
PV-Anlage [kWp]: 63,48
Info: Betreiber

Nächste

Zurück zu PV-Module



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste